Zyxel NXC2500 – problems with more than 2 APs

Sharky
Sharky Posts: 1
edited April 2021 in WirelessLAN

Hi, I have recently started getting problems with operating more than 2 APs in my network. I’ve got Zyxel NXC2500 as AP controller, Zyxel GS1900-8HP PoE switch, and 3 Zyxel WAC6103D-I Access Points connected to the switch. The problem is that only 2 AP can work at the same time. When all 3 of them are connected to the switch – only 2 are working, if I disconnect one – then third one starts working … And it is not that NXC cannot connect to the third one, even the power light on third AP is not on.

 It used to be working without any problems, and only recently I’ve got these troubles … I have tried an additional PoE injector for one of APs, thinking about the power limitations on the switch – it did not help unfortunately.

All Replies

  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 360  Zyxel Employee
    Hi @Sharky

    Could you provide the below information for us to clarify the issue?
    1. License status: Go to CONFIGURATION > Licensing > Registration > Service, and let me know how many count on the NXC now.
    2. Log: Go to MONITOR > Log > View Log, and provide the logs when connecting the third AP to the NXC but failed.
    3. Serial number: Please send me your serial number and MAC address via private message.
    Thanks.

    Joslyn
  • Reebs
    Reebs Posts: 8
    I’m having the same issue
  • Zyxel_Panda
    Zyxel_Panda Posts: 88  Zyxel Employee
    edited April 2020
    Hi @Reebs

    The default AP number of NXC2500 is up to 8. so your 3 APs should be managed by NXC successfully. 
    And I checked the diagnostic log of 3 AP (AP0_Office , AP1_Nursery and SR1_ServiceRoom ) which you provided me from other forum post  were managed by NXC2500 successfully.

    Zyxel_Joslyn mentioned that before , Could you provide us to collect above information to clarify the issue?

    Thanks!
  • Reebs
    Reebs Posts: 8
    I ha dot reset the device so I might need to provide new files.  Ever since I had to do that I get the message pop up stating this. 
  • Zyxel_Panda
    Zyxel_Panda Posts: 88  Zyxel Employee
    Hi @Reebs,

    As you mentioned that the AP device is back online by private message.
    And you're not sure exactly what happened but it is back now.

    However, you had a new question: "What do you need to configure so that your connection switches over to the stronger AP? "
    Could you create the new post for this new question as well?
    Thanks a lot!