No Access from one WLAN-Client to another WLAN-Client, but from LAN

Options
olafd
olafd Posts: 5
First Comment

Hi,

I have two Zyxel APs (NWA50AX PRO and NWA50AX) in Nebula mode. There are several WLAN-Clients that provide a webinterface. I can access those webinterfaces when I connect from a wired network-client, but I can't when I try to connect from another WLAN-Client.

Layer-2-isolation and Intra-BSS-Blocking are not activated. The Uplink of the NWA50AX PRO is connected to a Mikrotik-Router. Zyxel Smart-Mesh is activated.

What can I do to let two WLAN-Clients talk to each other?

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 573  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 5
    Options

    Hi @olafd

    To troubleshoot, please verify if both APs are on the same network. If they are on different networks, the WLAN clients won’t be able to communicate. Since you mentioned that the NWA50AX PRO’s uplink is connected to a Mikrotik router, it would help to know the uplink details of the NWA50AX to ensure they are on the same network.

    Besides, you may enable Zyxel Support Access for us to investigate the issue further.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • olafd
    olafd Posts: 5
    First Comment
    Options

    Hi Zyxel-Nami,

    only the PRO AP has a wired Uplink to the Router, the second one is connected via Smart-Mesh. Inbetween I connected a third AP (NWA50AX) near the WLAN-Clients in the basement to exclude the possibility of insufficient signal-strength. But the problem still exists.

  • Zyxel_Nami
    Zyxel_Nami Posts: 573  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @olafd

    I have checked your Site and need further clarification to investigate the issue.

    Does the problem occur when two clients connect to the same SSID but different APs, or does it happen regardless of the SSID when two clients connect to different APs?

    Also, have you tried a ping test between your PC and another device (your phone, or the clients you would like to access its interface) connected to different APs? If not, please try it and share the result with us.

    Thanks.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • olafd
    olafd Posts: 5
    First Comment
    Options

    The problem occurs when i try to access one WLAN-client from another WLAN-client. It doesn't matter, if both devices are connected to the same accesspoint or to different ones. Regarding the SSIDs, it makes no difference, which one the WLAN-devices are connected to.

    The ony way to ping a WLAN-Client (or e.g. access the webinterface of a WLAN-Client) successfully is to do it from outside the WLAN via the uplink of the wired accesspoint.

  • Zyxel_Nami
    Zyxel_Nami Posts: 573  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @olafd

    We have reproduced the issue and are currently investigating the root cause. Please wait for our feedback.

    Thanks.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • Zyxel_Nami
    Zyxel_Nami Posts: 573  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 12
    Options

    Hi @olafd

    The issue will be addressed in the next official firmware, which is scheduled for release on July 15.

    We kindly ask for your patience until then. Once available, please upgrade your NWA50AX and NWA50AX Pro models to this new firmware version.

    Thank you for your understanding.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • olafd
    olafd Posts: 5
    First Comment
    Options

    Hi Zyxel_Nami,

    thank you for taking care of the problem and for the information regarding the upcoming firmware update.

  • Zyxel_Nami
    Zyxel_Nami Posts: 573  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @olafd

    Now that your devices have been updated to the latest firmware version, please:

    1. Try accessing the client's web GUI
    2. Attempt to ping the client

    These steps will help confirm if the issue has been resolved.

    If you encounter any problems, please don't hesitate to let us know.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • olafd
    olafd Posts: 5
    First Comment
    Options

    Hi Zyxel_Nami,

    yes, the issue has been resolved. Pinging and Web-GUI-access between two WLAN-clients works with the new firmware.

    Thank you for the support!