SBG5500-B Multiwan problems

Matze
Matze Posts: 4
First Comment
edited April 2021 in Security
Hi,
we have an SBG5500-B and issues with the Multiwan function. 

Wan1: 1 GB Cable
Port 5: ADSL-Modem

I enable all Ports and setup a Multiwan with wrr or something else. In this case, all Trafic goes viea WAN1. 

What is wrong?

All Replies

  • Matze
    Matze Posts: 4
    First Comment
    If i configure WAN2 (Port 5) as passiv and WAN1 is offline, no trafic is possible. In the case, all are active in the MultiWan-Settings, Wan2 were used, with wwr or spillover and whatever. What is wrong?
  • Bob_C
    Bob_C Posts: 166  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi Matze, 

    Questions: 
    1. From your first post, you mentioned "Port 5: ADSL Modem". I suppose that the WAN interfaces on your SBG5500 are Ethernet (WAN1) and ADSL instead of 2 Ethernet (WAN1 and WAN2) right? (Users can set port 5 as WAN port but the WAN type would be Ethernet instead of ADSL, that's why I raise this question.)

    2. From your first post, you mentioned "all traffic goes via WAN1". What were the traffic type you tested and how did you test it?

    3. For the second post, next time when you find that the passive WAN does not work even when the active WAN is off and there's a WAN traffic, could you please disable firewall,  re-enable it and check whether it mitigates the problem?

  • Matze
    Matze Posts: 4
    First Comment
    I'm sorry. Theire is an Mistake. Port 5 is connected with an DSL Modem and it works. WAN is conntected with the 1 GB Cable Internet (sorry for my bad english). 

    If i set the mode of the WAN Trunk to wrr or something like this, give WAN1 the highest Priority, all trafic goes via WAN 2. It is not possible to let WAN 2 in the pool, so i set WAN 2 to passive. 

    I check what happens when my colleques leaves, what happens when i set the FW to "off". Thanks for the idea
  • Bob_C
    Bob_C Posts: 166  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hello Matze, 

    Thanks for the clarification. 

    But from my side, I find that I can add WAN2 to the Multi-WAN pool. My steps:
    1. Go to Port Setting page, change port 5 as "WAN".
    2. Go to WAN Setup page, make sure WAN2 is on the list. 
    3. Go to Multi-WAN page, make sure WAN2 is on the list.

    Could you please check it again whether WAN2 can be on the Multi-WAN list and as "active"?


    Also, any news after disabling and re-enabling "firewall"?
  • Matze
    Matze Posts: 4
    First Comment
    I tried it - without success. Enabled, disabled the firewall, restarted the router - nothing. 

    If i switcht WAN2 to active, it use WAN2 as the primary connection, it isn't possible to use WAN1 as the primary interface. If i switch WAN2 to passiv and i removed the WAN1 connection (and the Router recognises the failure of WAN1), we have no connection. Firewall on / off doesn't change the situation. I rebooted the Router, no change. 


Security Highlight