ZyWALL 110 routing performance issue

Options
Tattoofreak
Tattoofreak Posts: 10  Freshman Member
First Anniversary Friend Collector First Comment
edited April 2021 in Security
Hi
I have a ZyWALL 110 with no UTM services activated.
When copying a single file (about 10GB) between VLANs from one computer to another computer the performance will not go over 45MB/s.
When putting the two computers into the same VLAN so the traffic won't pass the ZyWALL the performance reaches 1Gb/s like it should.
I was not able to find out where the problem is but obviously it's an issue on the ZyWALL.

All Replies

  • PeterUK
    PeterUK Posts: 2,876  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2019
    Options

    The ZyWALL 110 is a quad-core 1GHz CPU when you do a file transfer by one thread (192.168.0.2:40000 > 192.168.1.2:80) it will be one core for sending one core for receiving as the ZyWALL can't seem to use more cores on one connection thread. But if you did a file transfer with many threads

    (192.168.0.2:40000 > 192.168.1.2:80)

    (192.168.0.2:50000 > 192.168.1.2:80)

    (192.168.0.2:60000 > 192.168.1.2:80)

    you use more cores to get a higher transfer speed.


  • Tattoofreak
    Tattoofreak Posts: 10  Freshman Member
    First Anniversary Friend Collector First Comment
    edited May 2019
    Options
    So in general this means there is no way for routing a single file with Gbit/s speed across VLANs with ZyWALL 110?
  • PeterUK
    PeterUK Posts: 2,876  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    If your using MS file and printer sharing then no


Security Highlight