USG 310 IPv6

PaulH
PaulH Posts: 4
First Comment
edited April 2021 in Security
Hello,
from ISP provider we got range ipv6 address 2a03:a820:500:100::/56.
2a03:a820:500:1ff::/64 is used as a junction network where USG 310 has IPv6 address 2a03:a820:500:1ff::2, ISP provider router 2a03:a820:500:1ff::1.

I used this manual to set up the USG 310

WAN interface:
Enable IPv6.
IPv6 Address / Prefix Lenght: 2a03:a820:500:1ff::2/64
Gasteway: 2a03:a820:500:1ff::1
Matric: 0

LAN interface :
Enable IPv6
Enable Router Advertisement
Advertised Prefix Table 2a03:a820:500:101::/64


PC Client (ipconfig /all)
Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Intel 21140-Based PCI Fast Ethernet Adapter (Emulated)
   Physical Address. . . . . . . . . : 00-15-5D-01-06-08
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2a03:a820:500:101:15f6:5a43:b5b0:609c(Preferred)
   Temporary IPv6 Address. . . . . . : 2a03:a820:500:101:65:7550:f617:8207(Preferred)
   Link-local IPv6 Address . . . . . : fe80::15f6:5a43:b5b0:609c%14(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.2.21(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.248.0
   Lease Obtained. . . . . . . . . . :12.5. 2019 15:32:55
   Lease Expires . . . . . . . . . . : 14.5. 2019 16:32:57
   Default Gateway . . . . . . . . . : fe80::be99:11ff:feb8:9e18%14
                                       192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.2
   DHCPv6 IAID . . . . . . . . . . . : 234886493
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-9A-9F-A4-00-15-5D-01-06-08
   DNS Servers . . . . . . . . . . . : 192.168.1.2
   Primary WINS Server . . . . . . . : 192.168.1.2
   NetBIOS over Tcpip. . . . . . . . : Enabled



From USG 310 to IPv6 address google server ping OK.
From the PC to  IPv6 address google server ping FAILED.
From PC to Link-Local Address LAN interface ping FAILED.

Where can the error be in the USG 310 setup?

Paul

All Replies

  • zyman2008
    zyman2008 Posts: 199  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Assign a static IPv6 IP for your LAN interface.



  • PaulH
    PaulH Posts: 4
    First Comment
    I set a static IPv6 for my LAN interface.
    2a03:a820:500:101::1/64

    From PC to 2a03:a820:500:101::1 ping FAILED.
    From the PC to  IPv6 address google server ping FAILED.
  • PaulH
    PaulH Posts: 4
    First Comment
    From PC to 2a03:a820:500:101::1 ping OK. (fixed FW rule on USG 310)
    From PC to Link-Local Address LAN interface ping OK. (fixed FW rule on USG 310)
    but still
    From the PC to  IPv6 address google server ping FAILED.
  • zyman2008
    zyman2008 Posts: 199  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Could you check if you check the "Enable Stateless Address Auto-configuration" setting on LAN interface ?
    This option should be off. 

    And can you ping the ISP router 2a03:a820:500:1ff::1 ?

  • PaulH
    PaulH Posts: 4
    First Comment
    From the PC to  IPv6 address google server ping OK.
    I had to restart the PC client.
    Thank you.

Security Highlight