USG110 vpn failover not working

Jimbo
Jimbo Posts: 2
First Comment
edited April 2021 in Security

I have a site to site vpn using dsl that is fairly reliable.  When it does quit, is supposed to failover to a 2.4 radio link that drops about 1 in 40 to 50 packets.  What can I do to make it switch?

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,447  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Jimbo,

    Welcome to Zyxel community 😁

    Can you provide your network topology and scenario expectation behavior.

    I was a little bit confused about the VPN failover to 2.4 radio.

  • Jimbo
    Jimbo Posts: 2
    First Comment

    Sure, I am connecting to a remote office over an IPSec VPN with a pair of USG110. THe primary link is over DSL that is on WAN 1 of each firewall and the radio link is connected to WAN2 on each side. Both the local and remote subnets are Class C addresses. THe DSL goes out, the radio doesnt pick up. the gre tunnel address is used as the connecttivity check and it pings but not at 100%

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,447  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Jimbo

    For GRE over IPSec VPN failover scenario, you can follow the instruction below to review both devices settings.

    Just let me know if you need further assistance.

    https://businessforum.zyxel.com/discussion/2845/gre-over-ipsec-vpn-tunnel-vpn-failover/p1?new=1

Security Highlight