Why is content filter not blocking playboy.com?

Bob
Bob Posts: 6
First Comment First Anniversary
 Freshman Member
edited April 2021 in Security

I have an active content filter for the USG20-VPN. The category of Nudity is checked. When I check playboy.com using the Test Web Site Category it shows that it is in the Nudity category. When I put the url playboy.com in my browser it opens the webpage. Other sites such as gambling.com is blocked with my custom message. How can I get the filter to act on playboy.com?

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,102
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    edited July 2019

    Hi @Bob

    The URL play.com also provide https access.

    In this case, you need to enable “Enable HTTPS Domain Filter for HTTPS traffic”

     

    Go to “CONFIGURATION > UTM Profile > Content Filter > Profile tab”


  • Bob
    Bob Posts: 6
    First Comment First Anniversary
     Freshman Member

    That has been enabled since day one.

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,102
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member

    Hi @Bob

    It can be blocked at my lab after I tick “Enable HTTPS Domain Filter for HTTPS traffic”.

    Can you send me your configuration file via private message. 

    Let me have quick test about your configuration file.

  • USG_User
    USG_User Posts: 340
    First Answer First Comment Friend Collector Fifth Anniversary
     Master Member

    Playboy.com is being blocked with us. "Enable https domain filter for https traffic" is also ticked here since months. Works fine.

Security Highlight