Zyxel security advisory for buffer overflow vulnerabilities of GS1900 switches

Zyxel_Derrick
Zyxel_Derrick Posts: 76  Zyxel Employee
edited January 16 in Security Advisories

Summary:

Zyxel’s GS1900 series switches are susceptible to buffer overflow vulnerabilities that could possibly allow device takeover without requiring credentials. Users are urged to upgrade immediately to the latest available firmware for optimal protection.

For more information, please refer to the link below:

https://www.zyxel.com/support/buffer-overflow-vulnerabilities-of-GS1900-switches.shtml

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!