SSL SecuExtender MAC without data with USG310

Options
Pedroj
Pedroj Posts: 53  Ally Member
First Anniversary 10 Comments
edited April 2021 in Security

Hi, I have problems with Secuextender for MAC Mojave.With version 1.1.8 of Secuextender


I can connect but I have no data transfer with the USG310.


What can this be?


Comments

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,483  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Pedroj

    If you disable security policy temporarily on USG310, can you ping to USG lan interface IP successfully?


    Disable/Enable Security Policy at “CONFIGURATION > Security Policy > Policy control”


    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • Pedroj
    Pedroj Posts: 53  Ally Member
    First Anniversary 10 Comments
    Options

    Hi, yes ... I have no problem.With the other SecuExtender for Windows I have no problems.


    It only happens to me on Computers with SecuExtender for MAC.

  • Pedroj
    Pedroj Posts: 53  Ally Member
    First Anniversary 10 Comments
    Options

    Hi, I'm still having problems.What I can do???

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,483  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Pedroj

    This issue may need to remote check, I will check with you via private message.

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

Security Highlight