new usg60w and dhcp is not working to wireless clients

zigandzag Posts: 6
First Anniversary First Comment
edited April 2021 in Security

I am setting up a new usg60w and the firmware is forcing me to make all wifi settings from easy mode. Clients that are plugged in work ok -get dhcp information- but the wireless clients get nothing ending up with a 169. address.

help appreciated,


All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,056  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @zigandzag

    After firmware 4.35, the Wi-Fi Network setting cannot be edited in Expert mode if you create Wi-Fi Network settings by EZ mode wizard

    It only can be deleted in expert mode. If you want to edit it, you can run the Wi-Fi Network again in EZ mode.

    Here is the guide for How to Set Up Guest WiFi Network Accounts!gwsViewDetail.action?articleOid=015518&lang=EN

  • I am trying to set up -not- guest account but simply wifi access for general use. At the end of the initial setup, being wired/plugged in works but connect through wifi gets you nothing. Automatic routing must not be getting configured by the wizard.

  • Jeremylin
    Jeremylin Posts: 166  Master Member
    First Anniversary First Answer First Comment

    On Easy mode, only can set SSID and password . If want to configure more details of Wifi, just go to expert mode and create the new one.

  • Same Problem. The WIFI-Clients don't get an ip, neither in EZ-Mode, nor in Expert mode. The USG delivers ips to the cabled Clients without Problems. WIFI-Clients get Nothing.

  • [Deleted User]
    [Deleted User] Posts: 213  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    edited January 2020

    Hello at @zyxfwplrps and @zigandzag,

    are you using VLANs for your SSID or do you use external APs?

    When we are just only talking about the USG60W internal AP, please make sure to use a valid interface for the SSID.

    So when the clients should get IPs from LAN1, choose LAN1 interface of course.

    I would recommend to use expert mode instead of EZmode for more complex scenarios.

    I hope this helps!

    Best regards


  • That was exactly my problem. I really don't like the new firmware and how it applies to the ez-wizards. I had two support calls to Zyxel where all that was needed was to go to the bottom of the SSID page and here, you are assigning what LAN it should be attached to, you pick LAN1 (for some reason mine was LAN2) and done. This simple issue cost me a 40 mile drive and a bit of unhappiness with a customer.

  • RickyC
    RickyC Posts: 7
    First Anniversary Friend Collector First Comment
    Stay away from EZ Mode - EZ Mode is not EZ,   it complicates everything and  Cost me $300.  

    It is simply asinine that an EZ-Mode config cannot be changed, only deleted.  The change was made because the programming team could not fix it.   When users tried to change an EZ-Mode configuration, it would corrupt the entire configuration file and the device has to be factory reset.   I was told since they couldn't fix it, they disabled the ability to make any changes to EZ Config setup once it is done.

    Before I knew this, I tried to take a look by going to EZ Config, clicked on initial setup wizard, Basic Setup, NEXT - and it DELETED the static IP configuration I had setup from the ISP because it wanted to find a DHCP address from the ISP.   Had to roll a truck to get it connected back to the internet.  

    **There should be a warning before EZ Config wipes out any previous settings on the router **  

    This was a costly lesson.  Unbelievable it doesn't warn it is going to wipe out your settings.

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @RickyC,
    Thanks for valuable suggestion, we will keep improving our easy mode usability.

Security Highlight