Not open a site web

Options
CiroB
CiroB Posts: 4
First Comment
edited April 2021 in Security
Hello,
I own a USG40, suddenly a specific website that I use daily does not open from any PC on the net.
provided that I have not changed anything in the zywall configuration.
someone can elucidate me I don't know where my head is going anymore.
thank you

All Replies

  • PeterUK
    PeterUK Posts: 2,756  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Do you use any UTM options?

    The site could be blocking you or a routing issue so run in the USG diagnostic > network tool a TRACEROUTE IPv4

  • CiroB
    CiroB Posts: 4
    First Comment
    Options
    Thanks for the reply.
    I don't use utm profiles.
    here is the result of the traceroute. (for privacy I covered the addresses)
  • PeterUK
    PeterUK Posts: 2,756  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2020
    Options

    Why can't you just post the site?

    From what I can make out of a bad screenshot the USG can ping the site so maybe run a tracetcp from a PC.

    https://simulatedsimian.github.io/tracetcp.html

  • CiroB
    CiroB Posts: 4
    First Comment
    Options
    The site is www.difesa.it
  • PeterUK
    PeterUK Posts: 2,756  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2020
    Options

    I suspect the site is blocking you can you run a tracetcp from a PC?

    Can you get another WAN IP? or by connecting a PC to the modem?

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,076  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @CiroB

    After failed to access the specific website.

    You can go to Monitor > Log > View Log to check which rule blocked the specific websites.


Security Highlight