USG 1100 unexpected reboots and 99% cpu load on 435AAPK3C0

alexey
alexey Posts: 188  Master Member
First Anniversary 10 Comments Friend Collector
edited April 2021 in Security

Start reboots. Load 99%. Was updated around 2 weeks ago.

Add many debug logs. Crash starts today many time in a row. Also without load.

On reserved same model with 435AAPK3ITS-WK13-r92843 with same config average load less than 60%.


All Replies

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment

    @alexey

    Thanks for your information sharing. Regarding this case, we had addressed it and the fix will also be included in future release. 

  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    same result on 435AAPK3ITS-WK13-r92843 after less than 2 days. zw in unuseful state. THANKS for remote work in COVID-19 time!
  • alexey
    alexey Posts: 188  Master Member
    First Anniversary 10 Comments Friend Collector
    Good idea don't give older 4.35 releases over portal for download. GREAT. You are sucks!
  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    @alexey
    Sorry for causing your inconvenience and bad user experience.

    Can you please private message console message (during issue occur), and diagnostic information(after issue happen) for our checking further?


Security Highlight