USG 110 - Port Forwarding 443

Options
Bruant
Bruant Posts: 2
First Comment
edited April 2021 in Security
Hello, We have added a lan2 for telephony. The external port must be opened for access to the autocom. I followed the usual procedure (https://support.zyxel.eu/hc/fr/articles/360001390934-Configuration-de-r%C3%A8gle-NAT-sur-un-transfert-USG-Port-Forwarding-)
The exterior port is 9090 to 443 interior but it doesn't work. Is there a specific opening autorisation for the port 443?
Thanks

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Bruant  

    After created port forwarding rules.


    You have to also add  policy control rule for incoming traffic to LAN2.


    Since 443 port is default WebGUI service, so you can change default service port to others. (i.g. 4443)

    Configuration > System > WWW.

    This setting can prevent you can’t manage device WebGUI from WAN side.

    After changed HTTPS service port, you have to re-connect WebGUI by new service port.

    (i.g. https://192.168.1.1:4443)


  • Bruant
    Bruant Posts: 2
    First Comment
    Options
    Hi.
    It didn't work for the 9090 to 443 lan2, but changing port 443 from the usg to 4443, i was able to free port 443 for the autocom. it works so I'm not looking any further.
    Thanks
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Bruant
    It's good to know it helps in your environment. :)

Security Highlight