USG60W Port Forwarding

Saloh
Saloh Posts: 3
First Anniversary First Comment
edited April 2021 in Security
I have recenty purchased a USG60W and am trying to set up port forwarding to a L2TP VPN server sitting on our LAN. Unfortunately I have been unable to get the port forwarding to function at all. The wizard appears to set things up correctly but the router does not allow access from outside the network. I have tried to set up manually but still does not work. Even a basic PPTP VPN won't work.

Any ideas? Am I missing something?

All Replies

  • PeterUK
    PeterUK Posts: 2,702  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2020

    Are you doing double NAT or does the USG 60 have the WAN IP?

    Make a group with the following and make NAT rules as well to the given server and a policy control rule with this group.

    PPTP_TUNNEL or GRE

    ESP

    PPTP

    IKE

    PPTP

    L2TP-UDP


  • Saloh
    Saloh Posts: 3
    First Anniversary First Comment
    The USG 60 has the WANIP

  • Saloh
    Saloh Posts: 3
    First Anniversary First Comment
    Have tried what you suggested, which I am pretty sure I did yesterday, but it still does not work.

    Very puzzling. On L2TP it keeps coming back saying there is a processing error?
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,444  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Saloh,

    One more port need to be added in L2TP behind NAT scenario.

    Did you add port NATT(UDP 4500) in NAT rule service group?


Security Highlight