No VPN found between .....

Tanong
Tanong Posts: 8
First Anniversary First Comment
edited April 2021 in Security
I am a newbie. I just bought 2 VPN50 and registered them on nebula orchestrator successfully(it shows "2", green dot on "Sites"). But "0" on "Connections". It also shows "No VPN found between ....." when I tried Traffic menu.

All Replies

  • Tanong
    Tanong Posts: 8
    First Anniversary First Comment
    I've added CSO_Security@zyxel.com.tw to Administrator user name. You may set VPN for me as an example, it is not in production yet.
  • Tanong
    Tanong Posts: 8
    First Anniversary First Comment
    Very quiet here. I have one VPN50 connected behind the 192.168.1.1 router, acting as a hub. And another VPN50 connected to the ISP's bridge on a branch site. The sites are up, but no vpn connection. I would appreciate you Zyxel's guys to help me setting up vpn connection as an example. I'm really blinded for now. (Forgive me, I'am kind of new to this technology.)
  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Tanong
    Can you share your GROUP name and Org. name with us or we can't address which group belongs to you.

    Thank you.
  • Tanong
    Tanong Posts: 8
    First Anniversary First Comment
    Thank you so much. Group Name is KaneAutoParts and Org name is KAPA001. The message "No VPN found between site...." has now gone (after trying unlink and relink). But still "peer not reachable" on Device Logs on both sites.
  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Tanong
    Is your device located behind a NAT router? To build up the vpn successfully,you need to apply public IP on the WAN interface.
  • Tanong
    Tanong Posts: 8
    First Anniversary First Comment
    Yes, one of them (KAPC001), hub site, is behind a NAT router. I've seen a Zyxel article "zyxel how to configure ipsec site to site vpn while one site is behind a NAT router", but that is not specific to SD-WAN devices. Please guide me more. Really appreciate.
  • Zyxel_Vic
    Zyxel_Vic Posts: 281  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Tanong
    The link you searched is about the VPN connection setting on standalone mode, not SDWAN mode. Here we have a video tutorial which can give you more information regarding to SD-WAN settings.

    https://www.youtube.com/watch?v=u3pwRfdM-jM

  • Tanong
    Tanong Posts: 8
    First Anniversary First Comment
    Thank you, I'll watch the video carefully.

Security Highlight