USG 310: Notification Response Message

Briz
Briz Posts: 20
First Comment Friend Collector Second Anniversary
 Freshman Member
edited April 2021 in Security
Hello,
the file path in html response message is wrong, if i click on "Preview Web Page" it is ok, but whend the "Contenent FIlter" block a site the image and CSS are not loaded, the path in html code is "http://192.168.0.199"  but my USG 310 IP is 192.168.1.1
I have firmware 4.6

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,211
    100 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member

    Hi @Briz  

    Did you upload your image into system?

    I have tested it, and it looks display without problem.


    Can you flush your browser cache or use incognito mode and try it again?

    If the issue still exist, you may send your config to me for further check.

  • Briz
    Briz Posts: 20
    First Comment Friend Collector Second Anniversary
     Freshman Member
    Hi,
    yes i have upload my image and also tested with incognito mode, issue still exist.
    192.168.0.199 is ip of interface ge1 (Wan)
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,211
    100 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member
    edited January 2021

    Hi @Briz

    What’s the page displayed on your browser?

    Can you take a screenshot on your browser which USG redirected to you?

    And also provide the WebSite URL what you tested?

  • Briz
    Briz Posts: 20
    First Comment Friend Collector Second Anniversary
     Freshman Member
    Hi @Zyxel_Stanley,
    the page is displayed for all site blocked from 'contenet filter', es. https://torrentzeu.org/

Security Highlight