Connection Suddenly stops

bengtjönsson
bengtjönsson Posts: 5  Freshman Member
edited April 14 in WirelessLAN
Hello
Our system has worked well with NXC2500 and 20 NWA5123-AC. But now we have problems with internet access to mobile phones, both iphone and androids.
Suddenly the connection will not work, the browser stops. If I then switch to another SSID, it will work again. (We have three different wlan with different SSID.)

Anyone who has the same problem?

All Replies

  • babyshark
    babyshark Posts: 5  Freshman Member
    edited October 2017
    I had a similar case before, when I moved around my office, I saw it had ping lost suddenly,
    no matter cell phone or laptop,
    finally I found out I lost one of the VLAN setting of specific ports of switch, 
    For me, it is more easier to check switch firstly.

  • Zyxel_Kathy
    Zyxel_Kathy Posts: 76  Zyxel Employee

    Have you check the ethernet traffic when the issue happen? 
    1. Use the SSID interface of gateway ping to the managed AP's IP.
    2. Use the SSID interface of gateway ping to the client's IP.

    Does all the station(laptops, mobile phone..etc) connect the same SSID has the problem? or only happen on the mobile device?
    Does the issue happen on the 2.4GHz, 5GHz or both?
    Does the issue happen on the specific area or specific wireless channel?

    If you confirm the ethernet is no problem, could you share configuration and diagnostic info on NXC for us?  

    Kathy
  • bengtjönsson
    bengtjönsson Posts: 5  Freshman Member
    Hi

    We have only problems with phones. Laptops works fine. Internet work fine what i can tell.
    Sending the files here.

    Regards, Bengt
  • Zyxel_Kathy
    Zyxel_Kathy Posts: 76  Zyxel Employee
    Hi @bengtjönsson

    We have related case about the iphone roaming with 802.11r and bug fixed. 
    Could you disable the 802.11r for testing to confirm it?

    Kathy 

  • bengtjönsson
    bengtjönsson Posts: 5  Freshman Member
    Hi Kathy

    How do i do that?
    Regards
    Bengt
  • Zyxel_Kathy
    Zyxel_Kathy Posts: 76  Zyxel Employee
    Hi @bengtjönsson

    Go to the NXC GUI:
    CONFIGURATION > Object > AP Profile > SSID > Security > disable 802.11r.


    Kathy
  • bengtjönsson
    bengtjönsson Posts: 5  Freshman Member
    Hi

    Thanks Kathy!
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!