Sometimes no VPN connectin possible

kriszty
kriszty Posts: 18
First Comment First Anniversary
 Freshman Member
edited April 2021 in Security
sometimes if i make a vpn l2tp connection with my usg 1000 , the client connects , but after logout en trying to login again it fails , this happens every time after a succesful login.
after 3-4 attemps it seems not possible to login again on the same internet connection, if i switch to another internet connection i can make the connection ! the client is a windows 10 pc , can this be fixed ? , is this a client problem or a zywall problem ?
«1

Comments

  • CHS
    CHS Posts: 159
    First Answer First Comment Friend Collector Fifth Anniversary
     Master Member
    @kriszty
    Does "Dead Peer Detection" function is enabled?
    All of the client with the same symptom? or only win10 with that symptom?
  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    yes the Dead Peer Detection is enabled , problem is all clients are windows 10
  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    i also tried to reset the network settings, but not works

    ipconfig /flushdns (Clear the dns cache)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)

  • CHS
    CHS Posts: 159
    First Answer First Comment Friend Collector Fifth Anniversary
     Master Member
    Which firmware version you use for?
    As I know seems already fixed many L2TP issue before..
  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    edited October 2017
    3.00(AQV.3) / 1.15 / 2012-06-05 09:47:11

  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    edited October 2017
     i found this firmware for the usg 1000 , 330AQV8ITS-WK41-r74145
    ( is this the good one ? )
    is it simple to upgrade the firmware i can not found a guide

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034
    50 Answers 500 Comments Friend Collector Fourth Anniversary
     Guru Member
    Hello kriszty,
    I suggest to upgrade your device’s FW to the latest one firstly, this issue should had been fixed on this FW version.
    The download link will be PM to you. 
    Charlie
  • CHS
    CHS Posts: 159
    First Answer First Comment Friend Collector Fifth Anniversary
     Master Member
    @kriszty
    I guess the symptom should able resolved by 330AQV8ITS-WK41-r74145.
    My device is running on 3.30(BDS.7)ITS-WK49-r66311 which released at Dec 2015, and there is no this problem.

    BTW, I suggest backup your startup-config.conf before you upgrading firmware.
  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    i just upgraded the zywall with the newer firmware, but still having problems with getting a vpn connection. in the log file i see it tries to login, but it gives an cookie pair error. on other pc,s i can login with vpn, but on 1 pc it always gives this fault
  • kriszty
    kriszty Posts: 18
    First Comment First Anniversary
     Freshman Member
    is there also an external vpn l2tp app available for download anywhere ? , maybe this can be better

Security Highlight