Wan to device access

Hello, I want to reach a local camera server from internet through my usg2O ZyXEL device.
Connection seems to be blocked by a firewall rule and i'm not able to see wich one.
I configure the NAT with port forwarding.
Need help please.

All Replies

  • PeterUK
    PeterUK Posts: 869  Guru Member
    You need to make a firewall rule from WAN to LAN1 to the camera server IP
  • I did the rule on Policy control because idon't have firewall on this access, I can access at the ZyXEL but i Don't go on my server I stay on the login page.

    I Don't know how to forwarding port to go on my server
  • ZyXEL login page*

  • PeterUK
    PeterUK Posts: 869  Guru Member

    You need to make a Virtual Server rule in NAT

    incoming interface = WAN

    external IP = make address with INTERFACE IP = wan1

    internal = to your camera server

    than the ports to the camera server

  • POLICY CONTROL: 



    NAT:
     

     i did this but i don't know if my configuration is good because i can't access to my server 

  • i do that, i think its better but doesn't work
    Policy control
     

    NAT


  • PeterUK
    PeterUK Posts: 869  Guru Member
    edited January 23

    You could do two NAT rules one for 80 and 443 but what you done should work.

    Does WAN1 have a WAN IP and is not getting 192.168.xxx.xxx ?

    Run a port scan for 80 and 443

    https://www.grc.com/x/ne.dll?bh0bkyd2

    Does the camera server setup with a gateway to LAN1? or is just IP and subnet?



  • i think i found the problem, i have an other equipement who block with a firewall
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News