xp client can't login with secure extender SSL VPN after update firmware 4.30

DanZyw
DanZyw Posts: 10  Freshman Member
Nebula Gratitude First Comment
edited April 2021 in Security
xp client can't login with secure extender SSL VPN after update firmware 4.30 with previous firmware version no problem. W10 client no problem. Client secure extender updated to the last version. Can you help me to understand?

Comments

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hello DanZyw,
    The SSL VPN server in firmware 4.30 use TLS1.2 and Sha2, however, the windows XP doesnot support it.
    Charlie
  • DanZyw
    DanZyw Posts: 10  Freshman Member
    Nebula Gratitude First Comment
    please modify firmware release note document pdf and remove xp SP3 from the list of OS supported

    "Following are the table list for SSL VPN supporting applications and operating
    systems:
     SSL VPN Client (SecuExtender) support : Windows XP SP3/ Windows 7/8/10
    and Mac OS 10.7 or later"

  • Ian31
    Ian31 Posts: 166  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Hi Charlie,
    What if import a certificate with SHA1 and enable SSLv3 on USG www service ?
    Could SecureExtender on Windows XP connect to USG ?

    Although it's have some security risk to enable legacy protocol.
    But is it possible ? 

Security Highlight