L2TP VPN for USG40 not working IOS

cantonim
cantonim Posts: 12  Freshman Member
edited April 14 in Security

Good morning,

I have followed many configuration guides but have not solved the problem. I need to connect IOS mobile devices (versions 12 and 13) to the zyxel USG40 connected via WAN to a modem / router.

1) Create VPN User (Object / User tab)

2) Create WAN, L2TP_POOL and LAN addresses accordingly (L2TP range TO BE completely outside any home / external IP range, that might be in use in either end of the VPN tunnel during VPN utilization - otherwise you may expect trouble ...)

3) Create IPSEC VPN gateway

4) Create VPN connection that uses above created VPN gateway (you can utilize default available or create own)

5) Create L2TP VPN

 

Is it possible to receive a correct guide to configure the l2tp connection for mobile devices?

thanks

All Replies

  • cantonim
    cantonim Posts: 12  Freshman Member
    add version firmware: V4.35(AALA.0)
  • cantonim
    cantonim Posts: 12  Freshman Member

    tested both in easy mode and in expert mode
  • Zyxel_Charlie
    Zyxel_Charlie Posts: 998  Zyxel Employee

    @cantonim

    Is the USG40 using public IP to access the network or behind another NAT router?

    On VPN profile, you should configure algorithm as below

    In phase 1:

    AES256+SHA256, Key Group=DH14

    In phase 2:

    AES256+SHA1, PFS=none

    Please also share the log message after you established VPN failed?(category select "IKE" )



  • cantonim
    cantonim Posts: 12  Freshman Member

    I succeeded, in the end what was missing in the various guides was the setting in VPN connection, in Related Settings, with its zone.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!