3G Dongle stops VOIP

jeffjohn1941
jeffjohn1941 Posts: 65  Ally Member
edited April 14 in Security

Very strange.... Plugged in Huawei 3531 3G LTE dongle as internet standby; all worked well. BUT my VOIP phones de-registered! Unplugged Dongle and phones restored. Is there any thing I can do and is this a recognised problem?

Thanks all, Jeff

Jeff J Purcell, New Forest, Uk and France, 44290

Accepted Solution

All Replies

  • jeffjohn1941
    jeffjohn1941 Posts: 65  Ally Member

    Huaweii 3531 VOIP de-registers. Instant recovery when LTE Dongle removed. Dongle works fine otherwise.

    Jeff J Purcell, New Forest, Uk and France, 44290
  • jeffjohn1941
    jeffjohn1941 Posts: 65  Ally Member
    strange, but apparently the case; I’ll pursue with Giffgaff!
    Jeff J Purcell, New Forest, Uk and France, 44290
  • jeffjohn1941
    jeffjohn1941 Posts: 65  Ally Member
    I am looking for a 3G failover 3G SIM that the SBG3300 can recognise in UK, please. Thanks, Jeff
    Jeff J Purcell, New Forest, Uk and France, 44290
  • jeffjohn1941
    jeffjohn1941 Posts: 65  Ally Member
    I don't find any recommended 3G failover Dongle for uk use in SBG3300.  Please advise, thanks. Jeff
    Jeff J Purcell, New Forest, Uk and France, 44290
  • Zyxel_Bob
    Zyxel_Bob Posts: 54  Zyxel Employee
    Hi Jeff, 

    Please check the wireless WAN version on his device. 
    It can be found on Firmware Upgrade page. 
    Please provide the version first. 
    Thank you. 

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!