ZyWall VPN2S Port forwarding not working.

LongMan
LongMan Posts: 4
edited April 14 in Security
Dear All,
Port forwarding not working on my recently installed device VPN2S.
Setup was processed as is written in User's guide.
Device is with latest firmware version (1.20(ABLN.2)C0)
Any ideas how to proceed?
Thanks in advance.
Tagged:

Comments

  • PeterUK
    PeterUK Posts: 988  Guru Member
    Have you setup a firewall rule?
    Is the forwarding IP correct?
    what port are you trying to forward TCP/UDP? 
  • Hello PeterUK,

    At the moment Firewall is disabled.
    I am trying to forward TCP port 6999 to internal machine on port 7000
  • PeterUK
    PeterUK Posts: 988  Guru Member
    edited November 2020
    Is the VPN2S getting the WAN IP and you are not double NATing?
     
    Is forward rule enabled?

    Is WAN interface set to the right WAN?

    Your ISP could be blocking this port?

    Go to maintenance > Diagnostic > packet capture put in a file name and filter host port portrange 6999 - 7000

    start capture
    go to GRC and scan for port 6999
    GRC | ShieldsUP! — Internet Vulnerability Profiling
    click stop capture see if you port shows up. 
  • Hello PeterUK,

    Yes, VPN2S is getting the right IP.
    Forward rule is enabled and firewall exception is added.
    This port is not blocked by ISP because forwarding works with my old router.
    Firewall is disabled during the tests for port forwarding.



  • PeterUK
    PeterUK Posts: 988  Guru Member
    edited November 2020

    With port listener I can get the port to show open here you need firewall rule port 7000 but as you have the firewall off it should work.

    Having port mapping from WAN to LAN be different does not add security so try 6999 to 6999 or 7000 to 7000.


  • Thank you, PeterUK
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!