Password Not Working

Jimbo Posts: 5  Freshman Member
edited May 2018 in Smart Home Product
Hi There,

I have tried resetting my VMG3925-B10B amd tried to login with admin/1234, admin/admin, admin/password and none work. I have tried holding reset down repeatedly, but I seem to always get the same IP address. I tried also logging in as "user" who doesnt report as an invalid username, but user/user combintaion doesnt work.

Anyone have any ideas?


All Replies

  • YeK
    YeK Posts: 144
    First Comment Friend Collector Fourth Anniversary
     Ally Member
    Hi Jimbo,

    Do you know your firmware version? Or your service provider?
    I found you have different posts, if login is no problem, I think other posts will be solved. 
  • Jimbo
    Jimbo Posts: 5  Freshman Member
    Running standard Zyxel firmware: 

    Firmware Version       : V5.11(AAVF.3)C0
    Bootbase Version       : V1.53 | 03/08/2016 17:20:40
    Vendor Name            : ZyXEL Communications Corp.
    Product Model          : VMG3925-B10B
  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee
    Hi Jimbo,

    In order to provide you with a better assistance, we contacted you through private message to get more information, please check your message box.

  • Jimbo
    Jimbo Posts: 5  Freshman Member
    Thanks for the message, though I now no longer require the assistance.

    After I upgraded to 5.13, it still wouldnt log in, I upgraded 5.11 with both bin and rom files in the FW directory by FTP, and this time it allowed the upgrade to complete successfully and also allowed the pasword to reset. I could then upgrade to 5.13

Consumer Product Help Center