Cannot ping anything from GS1920 switch, but can ping from a device on the network

Options
Patrick_M
Patrick_M Posts: 9
First Comment
edited June 2023 in Switch

Similar to my last question I have not been able to figure out why I cannot communicate outbound. I cannot ping the gateway IP or anything else. I have the gateway and DNS servers added.

Accepted Solution

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,881  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Patrick_M,

    I would like to clarify with you some information:

    1. Does the switch connect to the gateway?
    2. Are the gateway and the switch in the same subnet? Could you share the IP address information with me?
    3. Does the switch use VLAN 1 as the management interface or does it use another VLAN?

  • Patrick_M
    Patrick_M Posts: 9
    First Comment
    Options

    I am not sure what is going on. I posted the answers two other times.

  • Patrick_M
    Patrick_M Posts: 9
    First Comment
    Options

    I hope third time is lucky.

    Does the switch connect to the gateway?
    Yes. Firewall connects to my switch on Port 1 of the switch.

    Static VLAN Setup for port 1
    VLAN 1 Fixed, Tx Tagging unchecked
    VLAN 10 Fixed, TX Tagging is checked
    VLAN 40 Fixed, TX Tagging is checked
    VLAN 60 Fixed, TX Tagging is checked

    VLAN Port Setup for port 1
    PVID 999, this is what my Cisco switch had as the PVID.
    VLAN trunking for port 1 is checked. I have several VLANs

    10 Employee
    40 Guest
    60 Security

    Are the gateway and the switch in the same subnet? Could you share the IP address information with me?
    Yes

    The actual LAN IP on my firewall is: 172.16.1.1/24

    Firewall/gateway VLAN 10: 10.10.0.1/16
    Switch: 10.10.0.3/16
    The IP range for VLAN 10 is 10.10.0.1

    Does the switch use VLAN 1 as the management interface or does it use another VLAN?
    I left the Default Management IP alone on VID 1
    192.168.1.1

    I kept port 48 Fixed and no tagging to access in an emergency.

    Management IP
    IP: 0.0.0.0
    Subnet: 0.0.0.0
    VID: blank
    Default gateway: 0.0.0.0

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,881  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Patrick_M,

    Seems like the switch has two VLANs with an IP address. VLAN 1 with 192.168.1.1/24 and VLAN 10 with 10.10.0.3/24 which is in the same subnet as the gateway.

    May I know did you select VLAN 10 before you ping the gateway? If you did not select it, you may not be able to ping the gateway since the switch used management IP (192.168.1.1) to ping as default.

  • Patrick_M
    Patrick_M Posts: 9
    First Comment
    Options

    Using VLAN 10, which I never saw until you pointed it out

    Ping 1.1.1.1 success

    Ping yahoo.com

    Resolving yahoo.com... domain server (10.10.100.11)
    Resolving yahoo.com... domain server (8.8.8.8)

    unknown host

    10.10.100.11 is an internal DNS server, set it that way for employees connecting through 802.1x.

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,881  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @Patrick_M,

    Layer 2 switch uses default management VLAN to resolve the domain names.

    Please help to change your Default Management IP from VLAN 1 to VLAN 10.