USG40W Wifi wont start, AP list edit hangs

Airfox
Airfox Posts: 10
First Comment Friend Collector Second Anniversary
 Freshman Member
edited April 2021 in Security
I've done a bout of firmware updates bringing us up to V4.32. On restarting everything popped up fine, except the wifi. Its just a simple single SSID to lan1. I can examine all wifi assets except the AP List, the edit box hangs.  I edited the startup config replacing all the wifi configuration with defaults, I then and added the wifi setup via the GUI. Same result. Any suggestions?


All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,210
    100 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member

    I have tried it on my device, but it is not happened on my device.
    Does the symptom still exist after reboot your device?
    Or any specific setting in your configuration?
  • Airfox
    Airfox Posts: 10
    First Comment Friend Collector Second Anniversary
     Freshman Member
    Hello there,

    I have rebooted several times, with no change.

    No real complex configuration, 3 x IPSec VPS's and 1 x SSL VPN.
    Lan1 is DHCP with 172.16.1.0/24 subnet.
    Wifi is from this configuration guide which has worked fine for 3 years,  http://www.dslreports.com/forum/r29904778-Setting-Up-Wifi-USG40W

    I noticed the new system-default.conf is 71K, my startup-config.conf is only 24K. I am wondering if there are some settings that are missing from my startup-config.conf which is causing the issues.

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034
    50 Answers 500 Comments Friend Collector Fourth Anniversary
     Guru Member
    @Airfox
    After following the configuration guide, the issue did not occur on my lab.
    If you use other browser, the issue still happen?
    Can you private message your configuration for check further?
    Charlie

  • Airfox
    Airfox Posts: 10
    First Comment Friend Collector Second Anniversary
     Freshman Member
    Hello,

    I have tried with Opera, Firefox, Chrome, Vivaldi and Edge. All have the same result, the edit dialogue box hangs.

    I will PM the startup-config.conf to you.

Security Highlight