192.168.1.1 already exist

Fabri
Fabri Posts: 4
First Comment
edited April 2021 in Security
Hello, Just arrived a new UGSFLEX700. For the first connection / configuration this has been connected into out enterprise network but we can't reach the device via webgui due 192.168.1.1 already exist (default gateway address with DHCP server) and we can't change anything of the master gateway due it's a entreprise network managed away. How we can perform the first access to customize the configuration? Direct connection using a cross cable? because using the 192.168.1.1 we reach the master gateway and no the zyxel UGSFLEX700.

Suggestion for a fast troubleshooting?
Thanks in advance

All Replies

  • PeterUK
    PeterUK Posts: 2,704  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    You need to connect a PC to the given LAN port with 192.168.1.1 and config it to another IP.
  • Fabri
    Fabri Posts: 4
    First Comment
    Pc direct to the Zyxel Lan port doesn’t work.
    Maybe With a cross cable I suppose...?
    maybe i need to set pc network card TCP/IP protocol to 192.168.1.2 to reach zyxel 192.168.1.1?

    thanks a lot
  • Fabri
    Fabri Posts: 4
    First Comment
    Something wrong?
  • PeterUK
    PeterUK Posts: 2,704  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 2021
    Try each port till you get a IP with 192.168.1.x yes you can set a IP on the PC if you want and no need for cross cable
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Friend Collector First Answer First Comment

    Hi @Fabri,

     Can you please share some information with us;


    1 - Do you have other DHCP Server in your environment?

    2 - If you use default configuration for USG FLEX 700, it comes with 192.168.1.0/24 subnet for LAN1. So that will make conflict. Do you use default configuration for USG FLEX 700?

    3 - Can you try to configure USG FLEX700 without connecting to enterprise network and change the LAN subnet IP on it different than 192.168.1.0/24?

     

    Best regards.


  • Fabri
    Fabri Posts: 4
    First Comment
    edited March 2021
    Hi, just to begin I wrong device model into this post description: USGFLEX 500 not 700. 

    Then I solved: When I connected my pc directly to the zyxel, I tryed on port-1. Only later I discovered it is was disabled by default; so when I tryed with all other ports I was able to access and customize the configuration around our standard.

    Then:
    - yes, at the moment, there is a Cisco router providing DHCP service but after trials / tests it will be moved to the zyxel flex 500 and cisco used on another route.
    - no. Customized after initialization.
    - After first initalization the DHCP configuration has been customized accordingly with local network guideline. Now is a different class (dissimilar with native. Now is 100.210.x.x).

    thanks for your support.
    ticket can now be closed.

    thanks again

Security Highlight