SSL Inspection Pages SLOW

MPOster
MPOster Posts: 12  Freshman Member
edited April 14 in Security
This is a new device and the first time on a network of 81 PPL - If I turn on the SSL inspection, pages crawl to a slow. When I turn it off, everything runs normal speeds and pages load fine 
«1

All Replies

  • Zyxel_Can
    Zyxel_Can Posts: 151  Zyxel Employee

    Hi @MPOster,

    Can you please share some information with us;


    1- What's the name of the device and firmware version?
    2- Does it always slows down the web page opening when SSL Inspection is enabled?

    3- Do you use default certificate for SSL inspection or you created new certificate for SSL inspection?
    4- Can you please use the Zyxel device and query a website's category check if there's a latency during querying the websites? (Configuration > Security Service > Content Filter > Profile > URL to test)

    Best regards.
  • MPOster
    MPOster Posts: 12  Freshman Member
    1-usgflex200
    2-V4.62(ABUI.0) / 2021-01-19 11:22:24
    3-I created a second one but am using the default one for now

    CN=usg_flex_200_BCCF4FCF1B5C
    Validation Result=self-signed 
  • MPOster
    MPOster Posts: 12  Freshman Member
    UPDATE:

    Created a new certificate and installed on end-users. Same results -- slow internet loading on all SSL pages 
  • Zyxel_Can
    Zyxel_Can Posts: 151  Zyxel Employee

    Hi @MPOster,

    Can you share some information with us;

    1- Does that slow opening impact some specific web pages or in general?
    If so, can you please share the URL with us?

    2-Does that issue occurs in specific time or randomly?

    3- Did you set BWM for your network?

    4- Can you check Configuration > Security Policy > Session Control > Default Session Per Host value? What's the value for Session Per Host?

    Best regards.

  • MPOster
    MPOster Posts: 12  Freshman Member
    1-Seems after the page is cached, it opens fine the next time 
    2- As soon as SSL is activated in the Security Policy it slows down the page loads 
    3- NO it's off
    4- 8000
  • Zyxel_Can
    Zyxel_Can Posts: 151  Zyxel Employee

    Hi @MPOster,

     

    Can you share your startup-config.conf file with me by private message?

     

    I would like to test here and see if I can reproduce the symptom.

     

    Best regards.


  • jonatan
    jonatan Posts: 58  Ally Member
    I have the same problem with slow page opening. If Content Filter and SSL inspection are enabled, the pages are either very slow to open or not open at all. But turn off Content Filter and pages start to tear off again at normal speed.
  • Zyxel_Can
    Zyxel_Can Posts: 151  Zyxel Employee
    Hi @jonatan,

    Can you share the screenshot of Content Filter Profile content in this topic?

    Best regards.
  • jonatan
    jonatan Posts: 58  Ally Member
    Screenshot of Content Filter Profile:
  • MPOster
    MPOster Posts: 12  Freshman Member
    edited April 7
    Is this the right key configuration?



Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!