USG 60 File Blocking in Firefox doesnt work

KITNIT
KITNIT Posts: 5
First Comment
edited April 2021 in Security
Hi,

i want to block some files to be downloaded. I activated the anti-virus utm profile and added the files to the blacklist.

In the edge and chrome browser it works perfektly. (Screenshot 1)




In Firefox there ist a "Web access is restricted. Please contact the administrator." notification. (Screenshot 2) But if u hit the continue button and refresh the site, the download works.

All Replies

  • PeterUK
    PeterUK Posts: 2,706  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Maybe because Firefox has DNS over HTTPS enabled?

    Block IP's for HTTPS to stop DNS over HTTPS and Firefox fall back the DNS over UDP 
    104.16.249.249
    104.16.248.249
    34.210.121.31
    34.223.130.205
    34.217.188.66
    34.216.198.143
    37.252.230.153
    52.84.140.60
    52.84.140.75
    52.84.140.11
    52.84.140.89
    52.42.151.74
    209.250.226.191
    52.25.93.75
    52.84.140.38
  • KITNIT
    KITNIT Posts: 5
    First Comment
    edited March 2021
    DNS over HTTPS ist deactivated in Firefox. Nevertheless i blocked the ips. The problem still exists.

    Ist there a way to disable the continue button? Even if i try to download a eicar test virus i can download it with the continue button. I dont want to give this possibility to the users.
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Friend Collector First Answer First Comment
    Hi @KITNIT,

    The second screenshot you shared is Content Filter's Warn action page.

    In Content Filter menu, can you try to set Action for Unrated Web Pages as Block for your Profile?
    (Configuration >  UTM Profile > Content Filter > Profile > Category Service)



    Best regards.

Security Highlight