Nwa110ax, wireless won't authenticate

AP was working well yesterday had issues with wifi dropping out now won't authenticate on any device.  Have firmware updated and verified connection in Nebula but still nothing

All Replies

  • Zyxel_Bella
    Zyxel_Bella Posts: 141  Zyxel Employee

    Hi @Sparky

     

    Welcome to Zyxel Community!

    What is the authentication method do you use for SSID?

    If all clients can’t access network at same time, it may due to Ethernet issue or radius server didn’t response.

    You can check if there is any message or logs on device or GUI show the information of clients can’t authenticate to help us clarify and help you on this.

    Thank you

     

    Regards,

    Bella


  • Sparky
    Sparky Posts: 2
    I have tried various network leads, the event log shows this:
    2021-04-21 18:39:08
    Wireless LAN
    Station: 5e:69:a6:84:02:f0 has deauth by Unknown!!, event 31 on Channel: 44, SSID: The Lego House, 5GHz, Signal: -39dBm, Download/Upload: 0/0 Bytes. reason 6, Interface:wlan-2-1
    2021-04-21 18:39:11
    Wireless LAN
    Station: b0:68:e6:93:5b:39 has reassociated on Channel: 44, SSID: The Lego House, 5GHz, Signal: -38dBm. Interface:wlan-2-1 [count=7]
    2021-04-21 18:39:11
    Wireless LAN
    Station: b0:68:e6:93:5b:39 has authorized on Channel: 44, SSID: The Lego House, 5GHz. Interface:wlan-2-1 [count=10]
    2021-04-21 18:39:11
    Wireless LAN
    Station: b0:68:e6:93:5b:39 has deauth by Unknown!!, event 31 on Channel: 44, SSID: The Lego House, 5GHz, Signal: -38dBm, Download/Upload: 0/0 Bytes. reason 6, Interface:wlan-2-1 [count=7]
    2021-04-21 18:39:11
    Wireless LAN
    Station: 5e:69:a6:84:02:f0 has associated on Channel: 44, SSID: The Lego House, 5GHz, Signal: -48dBm. Interface:wlan-2-1
    2021-04-21 18:39:11
    Wireless LAN
    Station: 5e:69:a6:84:02:f0 has deauth by Unknown!!, event 31 on Channel: 44, SSID: The Lego House, 5GHz, Signal: -48dBm, Download/Upload: 0/0 Bytes. reason 6, Interface:wlan-2-1
    2021-04-21 18:39:11
    Wireless LAN
    Station: b0:68:e6:93:5b:39 has reassociated on Channel: 44, SSID: The Lego House, 5GHz, Signal: -39dBm. Interface:wlan-2-1 [count=3]
    2021-04-21 18:39:11
    Wireless LAN
    Station: b0:68:e6:93:5b:39 has deauth by Unknown!!, event 31 on Channel: 44, SSID: The Lego House, 5GHz, Signal: -39dBm, Download/Upload: 0/0 Bytes. reason 6, Interface:wlan-2-1 [count=2]


    Everything shows green and working and I can even test the connection out from the app.
  • Zyxel_Bella
    Zyxel_Bella Posts: 141  Zyxel Employee

    Hi @Sparky

     

    From your logs the clients seem can’t pass the 802.1X authentication.

    Like you mentioned, if the traffic from device to AP is fine then the problem may due to the communication between radius server and AP.

    Can you please check the connection between radius server and AP?

    If the problem is still there, you can enable the Zyxel support at Help > Support request > Invite Zyxel support as administrator, and provide the Org and Site name for us to check. Thank you.

     

    Regards,

    Bella