Site to site VPN breakdown after updating to firmware version 5

Hoongks
Hoongks Posts: 12
Hi, Until recently my site to site VPN between USG 110 and USG FLEX 100 using firmware 4.62 have no problem connecting and both sites can be easily access each other for the last 6 months.
The USG FLEX 100 was recently updated to firmware v5.0. Now both sites cannot connect.
The USG FLEX 100 make use of ddns address and the USG 110 use a static address.
I have tested the connections with no firewalls as well as not running any NAT, it still cannot connect.
Anyone have any idea what has happen?

Best Answers

  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓

    Hi @Hoongks,

     

    Can you provide me temporarily remote access with an admin account both for USG110 and USG FLEX 100 and send me by private message?

     

    I would like to check that symptom for you.
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓
    Hi @Hoongks,

    I can't access the gateways that you provide me by private message.

    Could you please check if remote access was configured properly?

  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓
    Hi @Hoongks,

    After re-configuring site-to-site VPN, it works now as expected.
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    edited May 2021 Answer ✓
    Hi @Hoongks,

    Your VPN tunnel problem has been fixed.
    Regarding to your rebooting issue, can you provide me the information that I mentioned in the private message?
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓
    Hi @Hoongks,

    Thank you for providing me remote access to client with RS-232.

    Can you please also provide me remote admin access to your USG FLEX100 as well?
  • Hoongks
    Hoongks Posts: 12
    Answer ✓
    The FLEX 100 just reset itself to lan1 IP from 10.0.9.1 to 192.168.1.1 and set everything to default. User and password as below. Crash always happen when transfering a large file of 150gb from usg 110 to flex 100 after 1 hour of transfer. This file will take 4 hours to transfer.

    tempadmin     e9$tcOast
    tempadmin1    e9$trOad

  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓

    Hi @Hoongks,

     

    With the provided information ,there’s no clue about which service triggered the device rebooting (no related log)
    So we suspect that it could be hardware related issue.

     

    Can you contact with Zyxel’s local representative in your country for starting RMA process for your USG FLEX 100?

     

    Please replace your USG FLEX 100 and observe for this symptom.
  • Hoongks
    Hoongks Posts: 12
    Answer ✓
    OK, so far the last 24 hours I have no problems. I will wait and see. Thank for your help. I will do as soon as possible.
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Answer ✓
    Hi @Hoongks,

    I can't access remote gateway and remote client at the moment.

    How is your USG FLEX 100 now? Does it still have rebooting issue?
  • Hoongks
    Hoongks Posts: 12
    Answer ✓
    Hi,
         After resetting my configuration, it has not being rebooting at all and I am able to transfer large file size of more than 150 GB via the VPN with no problem. So far I can download or upload files continuously for more than 24 hours. Also so far the CPU never reach more than 50% when running my offsite backup and with very large files. Previously the CPU would hit 98% before it crashes and often at more than 85% on my dashboard, it was never recorded as such. Running for nearly 5 days with files backup running every evening/early morning, checking up to 4 TB of data. CPU speed behavior now has being very similar when compare to when using the firmware version 4.62. I don't think the hardware is a problem as the temperature seem to be lowered by 2 deg C than before. All functions like VPN, DDNS, NAT are working normally.
          I think we can close this issue of rebooting and now I can do every functions I needed with no issues. I don't see that there will have any problems for now. Thank you very much for your patience and your help in resolving the problem. For your information, I found that when using Microsoft Edge and Firefox the dashboard look different. Both Firefox and Google Chrome have the same dashboard look.
«1

All Replies

  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Hi @Hoongks,

    We can't access to your gateway.

    Does the reboot issue still exist?
    If so, can you please provide me remote access again?
  • Hoongks
    Hoongks Posts: 12
    As I comment earlier, the system suddenly cannot be access as I cannot obtained any ip address on my computer. I did a hard reset to be able to access via the the web explorer. I will leave the computer on at all time so you can access anytime.
  • Zyxel_Can
    Zyxel_Can Posts: 342  Zyxel Employee
    Hi @Hoongks,

    We're debugging in your site. Please kindly don't reboot your USG FLEX 100 manually.
    Have you ever done ZTP configuration for your USG FLEX 100? (Register to Nebula)
  • Hoongks
    Hoongks Posts: 12
    ok, I will not do any reboot manually and will let you known if it reset or hang. No, I never register for Nebula as I not sure what it actually do.
  • Hoongks
    Hoongks Posts: 12
    I just a crash about half an hour ago. I was transferring a very large file from USG 110 to USG FLEX 100 and run for slightly more than an hour before it crash. I have speed of 200 mbs for the USG 110 and a speed of 1000mbs for the internet fibre connection. I will doing a backup at 10 pm and 1 am tomorrow. So far for these 2 backup there are no crash mainly because they are smaller files. I have left the computer on for you to access any time. No change in Teamviewer host and and admin password for Flex 100.

Security Highlight