Zyxel AP / Can't connect Amazon ALEXA / error has deauth by STA Logout on Channel

AP Zyxel NEBULA : NWA110AX
Current version: V6.20(ABTG.0)

always got this error when trying to connect my echo amazon alexa echo: 
Wireless LAN
Station: 94:3a:91:bc:6d:2a has deauth by STA Logout on Channel: 48, SSID: sspin452bis, 5GHz, Signal: -42dBm, Download/Upload: 39545/222104 Bytes. reason 3, Interface:wlan-2-2

configuration on my SSID :
Band mode
   Concurrent operation(2.4GHz and 5GHz)
Layer 2 isolation OFF
Enable layer 2 isolation OFF
Intra-BSS traffic blocking OFF
Band select OFF
Assisted roaming OFF
802.11r OFF
U-APSD OFF


All Replies

  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    Hi @ThierryGolo,
    Was the station disconnected from the AP after connected for a while? When the issue occurred, is there any problem for other stations, like mobile phone?
    Would you share the org/site name to us and help to enable Zyxel support in HELP> Support request for us to check details of the logs.
  • ThierryGolo
    ThierryGolo Posts: 2
    Hello, Station never connected before, it's a new material. Other stations connect very well, including my raspberry pi 3 ;-)
    organisation is A1516consul
    site is 2bisRueduCG

  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    Hi @ThierryGolo,
    Thanks for your information. We have collected the debug message for analyzing and will update to you asap. BTW, I checked the AP status and there's an alert for the AP's IP. After checking, the IP is set to DHCP with VLAN 1 tagged, so if the VLAN1 in your environment is untagged, please correct the configuration.
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    Hi @ThierryGolo,
    After checking the event logs in your site for the station, the disconnected reason code is 3, 8, or 34.
    The reason 3 and 8 is station is leaving (or has left) BSS, so it's station's behavior to leave the AP. The reason 34 is AP kicks the station because AP didn't get station's reply or poor channel conditions. You may lower the channel width to 20MHz or 40MHz to avoid the channel interference.