DNS Content filter error

Mario
Mario Posts: 43  Freshman Member
Hi
Just have a wrong/strange detection on the DNS content filter, can someone verify this?
I like to open this page: https://neon.epson-europe.com/, but I get:

Web Page Blocked!!

You have tried to access a web page which belongs to a DNS Filter category that is blocked.

When I check this Domain on the ATP200 i get:
DNS Content Filter Category: Business

But this category isn't blocket on my Profile. Why I get this error?
When I try www.epson.eu, I can visit the page and this is also in the Category Business.

Any Ideas how to fix it?

All Replies

  • travisb
    travisb Posts: 9
    Seeing similar issues as of this week. indeed.com for one of our devices. Contacted support they tried to update ip reputation definitions but no changes. Support also disabled all filtering and nothing but yesterday definitions got released for IP reputation and it's now working. Seems like the device should have allowed once security was disabled so not sure. Sorry for no exact fix but curious what your results are.
  • Mario
    Mario Posts: 43  Freshman Member
    Hi travisb
    Thanks for the feedback, sounds similar to my problem.
    Maybe I can get an feedback from Zyxel Staff?
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 718  Zyxel Employee
    edited June 13
    Hi @Mario,

    Can you take a screenshot on blocked page (included blocked page URL) and device log. 
    I didn't see the issue in lab test. Does this issue occur every time?
    If yes, please send me your configuration in PM.

    Assume the issue happens again please help us to take screenshot about device blocked log and IP reputation version.


    Log page: Type keyword X.X.X.X for log filter.


Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!