SFP P1 port does not work Lind Down

jauxi1981
jauxi1981 Posts: 6
Hello The SFP port does not work on my Zywall USG Flex 100W I have an Amazon ZyXEL SFP-1000T 1000Mbit / s SFP network transceiver module - network transceiver modules (1000 Mbit / s, SFP, IEEE 802.3z, 100 m, 0 -70 ° C, -40-85 ° C) and is also from Zyxel. On the hardware itself, the SFP P1 port lights up and the "Ethernet" configuration is SFP activated (yellow lamp). but nevertheless it shows me under port configuration that the link is down. even a factory reset was unsuccessful, and changing the name from SFP to WAN2 did not work either. Why is it that the port does not work

Best Answers

  • PeterUK
    PeterUK Posts: 988  Guru Member
    edited July 11 Accepted Answer
    Maybe the module is faulty?

    Are you able to test in a switch? 
  • jauxi1981
    jauxi1981 Posts: 6
    Accepted Answer
    Hello many thanks
    this procedure worked, the SFP module works properly and Zyxel modules do not work either.
    I just hope that in the future this will also work from the beginning on the other USG Flex 100w models that are purchased, without having to install the boot module.

All Replies

  • jauxi1981
    jauxi1981 Posts: 6
    SFP P1 Port does not work Link Down
  • jauxi1981
    jauxi1981 Posts: 6
    Hello Unfortunately no I don't have a switch with an SFP slot. On the USG Flex 100W, the SFP LED lights up and only flashes from time to time under "Configuration" -> "Port" -> Port configuration, it still shows Link Down and the Zywall USG Flex 100w has been new and bought for 3 months do not think that the SFP slot is defective, an SFP module by Delock SFP-1000T does not work either.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 742  Zyxel Employee

    Welcome to Zyxel community.  =) It could be related to device boot module. 
    Can you take a screenshot of  boot module version and sent me via private message.

    How to check boot module:
    Router# psm
    Router(psm)# atsh

  • jauxi1981
    jauxi1981 Posts: 6
    edited July 14
    Hello
    here the excerpt from psm atsh

    Router # psm
    Router (psm) # atsh
    Kernel version: V3.10.87 | 2021-07-04 03:04:51
    ZLD Version: V5.02 (ABWC.0) | 2021-07-04 03:43:00
    BootModule Version: V1.18 | Sep 27 2019 10:28:46
    Vendor Name: Zyxel Communications Corp.
    Product Model: USG FLEX 100W
    System Type: 10
    First MAC Address: XXXXXXXXXXXX
    Last MAC Address: XXXXXXXXXXXX
    MAC Quantity: 8
    Default Country Code: E1
    Boot Module Debug Flag: 00
    Serial Number: S202L29140080
    Baud rate: 115200 bps
    BM checksum: 085C9731
    Core checksum: 9B2C42F4
    Conf checksum: 68AD63B3
    SNMP MIB level & OID: 060102030405060708091011121314151617181920
    Main Feature Bit: 00
    Other Feature Bits:
    66 E1 00 00 00 00 00 00-00 00 00 00 00 00 00 00
    08 00 00 00 00 00 00 00-00 00 00 00 00 00
    Router (psm) #
    Router (psm) #

    Many Thanks
  • jauxi1981
    jauxi1981 Posts: 6
    Hello Here is the version of the firmware


    Router> show version
    Zyxel Communications Corp.
    image number model   firmware version   build date                      boot status
    ===============================================================================
    1    USG FLEX 100W      V5.01(ABWC.0)      2021-06-26 02:25:38   Standby
    2    USG FLEX 100W      V5.02(ABWC.0)      2021-07-04 03:43:00   Running
    Router>

    Best regards
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!