L2TP VPN setup on USG60 via Wizard

peterpoon
peterpoon Posts: 26  Freshman Member
Dear Sir,

I followed the Quick Setup (via Wizard) instruction of this link: https://community.zyxel.com/en/discussion/4532/how-to-setup-l2tp-vpn

Windows PC client end with relevant IPSec services up and running, encountered error 789 when connecting to L2TP channel.

Any advice from the support for me? 
«1

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    L2TP error 789 is: Security layer encountered error.

    You can try to check IKE and AuthIP IPSec keying modules is enabled on your PC. You can restart it and and check if any help.

  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Sir, both were started and running. See attached screen shot (Word Doc).


  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Should support require my config file, I can upload it for your review.

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @peterpoon

    You can send your configuration to me by private message for further check.
  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Hi, Stanley.  I will send it to you by tomorrow when I am on site.  Tks in anticipation.
  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Can you provide me your private email address?
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 2021
    Hi @peterpoon

    I have send private message to you.
    You can reply me by click mail icon :)
  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Hi, Stanley. Just sent out the document via the MAIL icon (I believed it was the top right hand corner, envelope icon).
  • peterpoon
    peterpoon Posts: 26  Freshman Member
    Stanley, enabled a Policy Rule for TrustedIP as advised this morning.  Appreciate your taking a peek at our USG60 configuration.


  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited August 2021
    Hi @peterpoon
    The issue is come from default policy control rules are deactivated.
    From WAN to ZyWALL, Service: IKE/ESP/AH/NATT. Action: allow.
    From IPSec to ZyWALL, Service: any, Action: allow.
    From IPsec to any. Service: any. Action: allow.
    These rules are for VPN connection. After enabling them, L2TP VPN tunnel is working. :)

Security Highlight