ZyWall 20W-VPN down when backing up using Time Machine

alehzn
alehzn Posts: 36
First Comment Friend Collector Fourth Anniversary
 Freshman Member
edited April 2021 in Security
Hello,

I am using Mac (High Sierra) and set up Time Machine to use a shared drive which is configured on my Windows Server as a destination, following this guide: https://www.makeuseof.com/tag/turn-nas-windows-share-time-machine-backup/

Server is connected via ethernet.

So far everything is working fine (mount the drive, configuring Time Machine etc.) however when the backup process starts it takes a couple of minutes (+/-) and then the ZyWall just stops working. All of a sudden. Sys and WLAN start blinking. No traffic is passing.

In the logs I see only an alert "Device starting up". Nothing more. In the dashboard I saw that the CPU usage was about 99% but there is no equivalent message in the logs.

Using ethernet and/or WiFi shows the same behaviour. 

After couple of minutes the device recovers itself and everything works fine and stable until I start the backup process.

Firmware: V4.30(ABAR.0) / 2017-11-23 21:23:44

Any ideas what the root cause could be?

Thanks in advance.
 

Comments

  • Cooldy
    Cooldy Posts: 2
    First Comment
     Freshman Member
    It looks like backup process generate a large amount of traffic.
    Is it working fine if you  setup BWM for those backup traffic?
  • alehzn
    alehzn Posts: 36
    First Comment Friend Collector Fourth Anniversary
     Freshman Member
    I will check this out and let you know.
  • alehzn
    alehzn Posts: 36
    First Comment Friend Collector Fourth Anniversary
     Freshman Member
    Hello Cooldy,

    I have checked and realized that even during the mounting of the sparsebundle (Apple Disk Image) the ZyXel sporadically goes down. Tried BMW however it is not usable as it slows down the whole process (mounting, copying files etc.) in a way where Time Machine becomes unusable. IMHO it is the firmware. I will wait for an update and retry. Downgrade is not an option.

    Thank you.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,052
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    Hi @alehzn,
    It seems we hit a bug, it can reproduce on local lab with basic configuration file, i am checking internally, keep you posted.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,052
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    Hi @alehzn,
    The fixed firmware will be ready this Friday and I’ll send it to you by private message afterward.






Security Highlight