Flex 700 - Reputation Filter/Content Filter and Amazon Alexa Devices

jayd691
jayd691 Posts: 14
First Comment Nebula Gratitude Third Anniversary
 Freshman Member
I have a Flex 700 with the full UTM license and am having trouble with Amazon Alexa devices. Whenever I enable content filter, dns filter, or reputation filter on the vlan for my IoT devices, all of the Amazon Echo Dots lose connection. I have tried removing all categories on reputation filter and most on content/dns filter and none seem to have helped. I may have missed the dns filter as it takes a while for it to reconnect.

Does anyone know what I can add to the whitelists for these so I can enable them and allow Amazon Echo Dots to connect and remain active?

Thank you.

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,102
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    edited August 2021
    Hi @jayd691,

    Does it have any log related to Alexa device when you search IP in keyword field ?
    "MORNITOR > Log > View Log"

    As for white list, you can add Alexa devices IP to bypass UTM service in IP Exception
    "CONFIGURATION > Security Service > IP Exception"

  • jayd691
    jayd691 Posts: 14
    First Comment Nebula Gratitude Third Anniversary
     Freshman Member
    1) No, there are no logs for the blocking of the Echo Dots. I was hoping to find a log that would allow me to filter the specific domain/site.

    2) I will try this for the echo dots, but I really wanted to keep the filter working for everything else with it, without opening the IP up completely.

    Thank you for the assistance!
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,102
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    Hi @jayd691,

    Did you enable "Drop connection when HTTPs connection with SSL V3 or previous version" in content filter?

Security Highlight