non-PoE device only has PoE connection on GS1900-8HP

2»

All Replies

  • Hi Melen, mMontana and others,

    I got busy with other things that had more priority. I have disconnected the switch in the meanwhile and reconnected it today.
    I noticed that the Gateway had all lights on as required, but I still couldn't find it. Then I tried connecting my TV and that didn't work either. However, both work when connected directly to my router. Like this: in all cases the cables are the same. The "extra" cables (a) can be used in the second situation and the setup works.
    Therefore there must be something wrong with the GS1900 (settings). I have only changed the IP settings to DHCP, otherwise settings are default.

  • theredspecial
    theredspecial Posts: 8
    Friend Collector
    edited September 2021
    (double post)
  • Hi mMontana,

    In the original setup I connected two cables switch - router and setup link aggregation. Using one cable solved my problems. Somehow I must have misunderstood this link aggregation thing.

    The Fritz 7590's WAN port can be used as LAN (for the moment I have an ADSL connection at home). This is somewhere in the settings.

    Thank you for your help!
  • mMontana
    mMontana Posts: 1,208
    50 Answers 1000 Comments Friend Collector Third Anniversary
     Guru Member
    Somehow I must have misunderstood this link aggregation thing.
    Well... Link aggregation needs to be setup before connecting, or the switces (the the Zyxel one, the one into the Fritz) don't like that much to have loops, if not able to manage and instructed to.
    Moreover: not all network equipment can handle link aggregation in the same way (Trunk, LACP, more standards) so... Before playing with multiple cables, take a tour to the device's manual ;)

  • Zyxel_Melen
    Zyxel_Melen Posts: 893
    Zyxel Certified Network Administrator - Switch Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 50 Answers
     Zyxel Employee
    Hi @theredspecial,

    Just want to update IKEA gateway is not a PD, so the PoE LED won't light up when it connect to GS1900-8HP.
    Here is the picture we test.
     
    Melen
  • Yeah, I realised that. Now I need to find a 5m USB charging cable so I can keep the Gateway where I want it... PoE is such a useful thing!