nwa210ax & PoE12-HP. PoE not working.

Hi, i recently bought an nwa210ax AP, and I wanted to power it over POE. So I bought a PoE12-HP. It is the suggested Poe-injector on Zyxels own productpage for the AP. But all I get when connecting them together is the AP flashing green/orange for a while and then turning itself completely off. I have tried several cables and reboots but nothing works. Anyone have any experience with this?

All Replies

  • Greenlight
    Greenlight Posts: 43  Freshman Member
    edited October 4
    Could you please try to boot it up with power adapter?
    Besides, you can also try to press the reset button on the back panel of the AP.

    If you don't see AP LED blinking/on, this can't directly link to AP's power off. since the LED can be suppression and not shown(configured by previous user). You can reset the AP to disable this setting.

  • Zyxel_Bella
    Zyxel_Bella Posts: 159  Zyxel Employee

    Hi @Cossen

     

    The AP flashing in green and amber is stands for the stage of boot up.

    As Greenlight mentioned, the LED status can be configured as suppression.

    Please reset AP by push the button on the device, with default settings, the LED is on and AP will broadcast SSID “Zyxel-XXXX” which is the last four letters of MAC address.

    It is a way to monitor if the AP boots up and works properly.

    If above method no success, can you use adapter or swap the AP to other ports on switch for testing. Then use a PC connecting to same switch and establish ZON to scan device.

    https://www.zyxel.com/tw/zh/products_services/Zyxel-ONE-Network-Utility-ZON-Utility/

    We’d appreciate your feedback when you have done above steps.

    Thank you

     

    Regards,

    Bella


  • Hi @Cossen

     

    The AP flashing in green and amber is stands for the stage of boot up.

    As Greenlight mentioned, the LED status can be configured as suppression.

    Please reset AP by push the button on the device, with default settings, the LED is on and AP will broadcast SSID “Zyxel-XXXX” which is the last four letters of MAC address.

    It is a way to monitor if the AP boots up and works properly.

    If above method no success, can you use adapter or swap the AP to other ports on switch for testing. Then use a PC connecting to same switch and establish ZON to scan device.

    https://www.zyxel.com/tw/zh/products_services/Zyxel-ONE-Network-Utility-ZON-Utility/

    We’d appreciate your feedback when you have done above steps.

    Thank you

     

    Regards,

    Bella



    Thank you very much for the solution. It solved the problem.