Troubles connecting AP behind firewall ...

Reteid
Reteid Posts: 2
edited October 10 in Security
Trouble trying to connect to NWA210AX behind a new USG Flex 200. The AP's are on the managment VLAN1, but do not get an IP through DHCP. Other devices do get one, such as switches. Trying to force an IP by the DHCP static table on MAC doesn't work either, though it seems to get the IP somehow (results using an IP scanner) I can not reach the webinterface. Pinging to this "obtained" IP results in 100% loss.

On other VLAN's it all works like a charm, all devices get IP's and are able to connect to other devices as well as the internet (if required).

When physically connecting the AP's to the LAN1 they keep blinking amber/geen. As soon as the AP's are connected right in front of the firewall they boot up and connect to the network as well as NCC.

All VLAN's are configured, it seems like I am missing something ... any thoughts?

Situation of the network:
- ISP router:
  • WAN IP equals public IP
  • LAN IP: 192.168.10.1
  • DHCP: 192.168.10.220; pool size 25

- USG Flex:

WAN interface, DHCP enabled
 


WAN interface configuration:



When DHCP enabled on WAN port:



LAN1 interface configuration:

Accepted Solution

  • Reteid
    Reteid Posts: 2
    edited October 12 Accepted Answer
    Problem solved, some redundant fiber uplinks were made recently but ... there was no aggregation/trunk set up yet and therefore a lot of broadcast storm. All problems solved as soon as the redundant uplinks were pulled out (literally).

Security Highlight