GS1900-24 and VLAN ID 1

VoRe
VoRe Posts: 3
Hello Everbody!
I have a question regarding VLAN ID1 on my Zyxel switch.
As there seams to be an issue when using VLAN ID1 with my Sophos UTM I would like to diasable (and if possible remove) VLAN ID1 on my Zyxel switch and use ID10 instead. Unfortunalty as soon as I remove all ports from ID1 (set to excluded) and move to ID 10 (untagged) instead the communication stops. What is the reason for this? All information I found on the web is always using VLAN ID1.
Thank you!
Volker

Accepted Solution

  • PeterUK
    PeterUK Posts: 1,090  Guru Member
    Accepted Answer
    VoRe said:
    As soon as I change the PVID from 1 to 10 I can't access the Webgui of the GS1900-24 any more.

    In configuration > system > IP > IPv4 you need to change the management VLAN to 10 

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 97  Zyxel Employee
    edited October 14
    Hi @VoRe,

    Welcome to Zyxel Community!
    I think the reason is that you only changed the VLAN port setting but you didn't change the PVID and the egress setting might not correct.
    I suggest to set one port's PVID from 1 to 10 before you change VLAN setting, this allow you can access switch Web GUI after you change VLAN setting.
    May you also share your VLAN setting(port and VLAN port setting) and topology?

    Melen
  • VoRe
    VoRe Posts: 3
    edited October 14
    Hello! Attached some screenshots. I tried again a few minutes agop. As soon as I change the PVID from 1 to 10 I can't access the Webgui of the GS1900-24 any more. On port 1 and port 2 I have connected two more Zyxel switches in another part of the building (2x GS1900-8HP). Do you need some more details?
    Best regards



  • VoRe
    VoRe Posts: 3
    Thanks for the answer.. this solved my problem. I expected something like this but I overlooked this option. Is it necessarry/possible to delete VLAN1 (can't delete it)? Or is it OK to just set VLAN1 to "Excluded" for every port?
  • Zyxel_Melen
    Zyxel_Melen Posts: 97  Zyxel Employee
    Hi @VoRe,

    Since the VLAN1 can't be deleted, you just need to set VLAN1 to "Excluded" or "Forbidden" for every port to avoid receiving VLAN1 packet.
    Melen