Zywall 110 is throttling bandwidth. How can I stop this?

JWJohnson
JWJohnson Posts: 2
First Comment
 Freshman Member
edited April 2021 in Security
I've been using my Zywall 110 for about 2 years now with no issues.  Just recently, I decided to upgrade bandwidth with my ISP from 250Mbps up to Gigabit speed.  Everything is all set up but I am only getting 300Mbps at the Zywall.  If I go straight to the ISP modem, I'm getting full bandwidth.  I just heard from my buddy that it's the packet inspection in the Zywall that's causing this throttling.  Is there a setting I'm missing where I can fix this?  Any help would be appreciated.

Comments

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,100
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    Hi @JWJohnson,
    In Zyxel lab testing, the throughput is around 716.03Mbps by http download. It is base on one connection with device default configuration.
    For UTM enable scenario, the result is around 579.00Mbps(with UTM AV/IDP/AS enable). there are some factors that influence the throughput testing.
    e.g. USG configuration, testing PC performance, anti-virus, os environment and so on.
  • JWJohnson
    JWJohnson Posts: 2
    First Comment
     Freshman Member
    Thanks for the response, Cooldia.  I actually do NOT have the UTM features enabled.  The PC that I am testing it on grossly exceeds requirements for gigabit ethernet.  I have all non-essential applications shut down.  It is the only machine on the network that is using bandwidth at the time of testing.  So based on what you stated, I should be seeing better than 300 Mbps.  So there has got to be some setting that needs to be changed internally in the firewall.  
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,100
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    HI @JWJohnson,
    Can you send me your configuration file to me via private message. Let me check the configuration firstly.

Security Highlight