Unable to get latest firmware for Zywall Flex 700

Fender
Fender Posts: 21  Freshman Member
Hi, I tried to download the latest firmware (5.10(ABWD.0) with the button check now on the firmware management page, but it don't come up with a new version.

The device is now running on V5.02(ABWD.1), so I tried to manual download but then I am forwarded to the https://portal.myzyxel.com/my/devices page. So I log in and try to find the Flex 700 devices, nothing found! Then I noticed the Flex 700 devices all have the name: USG FLEX 100H. I don't know why, but that's it. At the end of each device there is also a button Download, but it don't let me download because it says: Your Firmware 5.02(ABWD.1) is up-to-date. The funny thing it isn't!

So where can I still download manual all the firmware? In the past I used the ftp.zyxel.com link, but that's almost emtpy these days. 
And is there a bug somehwere in the portal because the name Flex 700 is gone and is showing as USG FLEX 100H?


Accepted Solution

  • Zyxel_Emily
    Zyxel_Emily Posts: 896  Zyxel Employee
    Answer ✓
    We fix the issue on myZyxel.com. The firmware is available on myZyxel.com now.

All Replies

Security Highlight