WAC6303D-S partially defective

OWB
OWB Posts: 13  Freshman Member
Hi,

I have a WAC6303D-S AP which one day occurs as offline from the VPN100 AP information view. I did a replacement, and decided to take a close look, since LED indication somehow seems correct.

I am not able to reach the AP via WEB GUI, it's not aquring IP via DHCP, and not answering via standard IP. However it is possible to get connected via console. I wich to upload fw and empty configuration file, but not sure how to do it, is anyone familiar with an official guide / instruction?

Another thing is, that I think some of the AP boot information avalable when connected via TeraTerm is looking "unhealthy", please see attached picture.

Should I give up or is there a chance to get it up running?

Best regards Ole


Accepted Solution

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Answer ✓
    Hi Ole,

    Thank you for providing the log file.
    After analyzing, it looks like the network interface of the AP does not work correctly.
    Please try the following troubleshoot steps and see if the AP can get back to normal:
    1. Hardware reset the AP to factory-default settings.
    1-1. Make sure the Power LED is on and not blinking.
    1-2. Press the RESET button and hold it until the Power LED begins to blink. (This usually takes about 10 seconds.)

    1-3. Release the RESET button, and wait for the AP to restart.

    --------
    2. If you are not able to reach the AP to do a hardware reset, please try using the commands below via console to reset the AP.
    2-1. Type in “apply /conf/system-default.conf

    2-2. After that, type in “write” to write the default settings into the AP, and then wait for the AP to restart.
    Please let us know if any further questions.

    Regards,
    Nathan

All Replies

  • Zyxel_Nathan
    Zyxel_Nathan Posts: 38  Zyxel Employee
    Dear Ole,

    We are sorry about the issue that you encountered.
    In order to analyze the status of your WAC6303D-S, could you help to collect the AP diagnostic log via console (Tera Term) then send the log file to us?
    You may follow the steps below to collect log.
    1. Go to Tera Term > File > Log…
     

    2. Type in a log filename. For example, WAC6303D-S_Log, then click Save.


    3. Type in the 1st command “sshcon enable
     

    4. Type in the 2nd command “show tech-support all”.
    This command will keep printing all the tech-support logs of AP, please wait around 5~10 minutes until the console stops printing event logs.

    5. After finished, type in the last command “sshcon disable”.

     
    Then please send the log file to us for checking.
     

    Thank you.

    Regards,
    Nathan

  • OWB
    OWB Posts: 13  Freshman Member
    Hi Nathan,

    Thank you for your quick reply.

    According to your instruction, I have created a log file. I'm afraid that the AP is doing a reboot before the "show tech-support all" command has finished, but maybe you can see that from the log file.

    Best regards Ole.
  • OWB
    OWB Posts: 13  Freshman Member
    Hi Nathan,

    Before posting here I had tried to do a HW reset, but my perception was that I not succeeded. Now I tried once again, but it seems that press and hold the RESET button has no effect.

    However I tried your suggestion doing it via console, and that seems to do the job.

    I can reach the AP via WEB gui, and have succeeded a FW upgrade. I think the AP is saved. :+1:

    Thanks’ a lot.

    Best regards Ole.