HEOS under ATP100W

Schlunzi1
Schlunzi1 Posts: 2
Friend Collector
edited January 2022 in Security
I struggle getting our HEOS speaker system work under a ATP100W. According to DENON, the HEOS system requires the following ports to be open:
80: HTTP
554: RTSP
49152: MediaRenderer UPnP "listening"
49153: Configuration UPnP "listening"
49154: MediaServer UPnP "listening"
The ports between 50000 and 64999 need to be open for MediaRenderer and
60006 for MediaServer
Last, but not least, a multicast-access needs to be allowed to 239.255.255.250:1900 including the respective "IGMP Control Messages".
The HEOS devices answer to pings, yet remain silent under the HEOS app and fail to find each other.
Any help how I can ensure the HEOS requirements are met would be greatly appreciated.

Comments

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 752  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 2022
    Hi @Schlunzi1
    Please kindly check the interface related up/down stream whether enable "IGMP Support".

    Are there any error messages in the log ? And please kindly  provide your Firewall version and Module.
    Kevin
  • Hi @Kevin,
    thank you for catching up. IGMP support has been enabled. There are no errors on the log with any time proximity to the HEOS attempts.
    The firmware version is V5.10(ABRW.0) / 2021-09-24 01:34:30 running on a Zywall ATP100W.
    Best Schlunzi1

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 752  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Schlunzi1
    Thanks for your reply. I have sent Private Message to you. :)
    Kevin
  • Zyxel_Kevin
    Zyxel_Kevin Posts: 752  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Schlunzi1
    As we discussed in PM, 
    After install weekly Firmware, Does the issue still persist ?Please feel free contact us.
    Thank you
    Kevin

Security Highlight