USG200Flex - Can not connect to EA server

Ikarus
Ikarus Posts: 14
edited January 14 in Security

Hello,

I have a ZyXEL USG200 up and running. Lately I found out that this device is blocking my PS4 accessing the EA server. “Can not connect to EA server”.
I tried to analyse the zyxel logs, but I could not find any hint why the USG200 blocks that connection.

I disabled temporally the ADP and Policy Control option, but without success. If I totally bypass the USG 200 the PS4 could connect to the EA server.

The PS4 is connected to a separate Vlan and Zone and I created rules for that

I had a USG60 prior the USG200, and I could connect with out any problems to the EA server.

Any tips what could cause that issue


All Replies

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 26  Zyxel Employee
    Hi @Ikarus
    Welcome to Forum:)
    Could you kindly provide the packet capture about PS4's vlan and wan interface ?
    Kevin
  • Ikarus
    Ikarus Posts: 14

    Hello @Kevin,
    Sorry for my late response.

    Just to confirm how I will do the capture session:

    In Maintenance, Diagnose I will select the interface of interest (Vlan XY and Wan).

    Then I will start the capture process and will try to log on the EA server. Once I’m done with the login process, I will stop the capturing and go to the “Files” tab and select the captures files.

    Thanks for your help.






  • Zyxel_Kevin
    Zyxel_Kevin Posts: 26  Zyxel Employee
    Hi @Ikarus,
    Yes,Please kindly do this procedure, Highlight Client IP address.
    And provide packet file in Private Messages.
    Kevin

Security Highlight