Sometimes the ARD Mediathek works but mostly not at ONE TV

Maybe I'm totally at the wrong place wrong and I don't know the right category - Sorry, I'm a new user of Zyxel.....

So, I'm using the ATP200 on an 100/40MBit (Yes, it's lame .-( ) PPOE-WAN to my ISP. After the box configuration the most things gone well! But some things are - let's say - not clear:

So, the most worried think is the use of the ARD-Medieathek (Germany). At first, nothing worked at any Samsung TV (using the SmartHub). No YouTube, no Amazon, no Mediethek. After some troubleshooting I found out, that if SSL3 or less is dropped, mostly streaming services doesn't work. (Drop connection in case of HTTPS connection with SSL V3 or previous version at "Web Content Filter").
After that it got even crazier: I deactivated this blocking and on every TV every (used) Service worked well, except for one TV (Samsung UE70RU7099UXZG). For this one YouTube and Amazon are working but not the ARD-Medieathek. Sometime streams of these Mediathek are shown, but mostly not. Have you some Ideas??

The other thing is my (and others) android phone. Sometimes, but more than once per day, it lost the internet connection. I think it's more a measurement problem. How does google or android detect the internet connection? Maybe a simple ping to a Google server? I don't know, but I think it does it regularly and sometimes it doesn't work (is blocked by the ATP200). Her again: Have you some Ideas??

Thanks a lot
Oliver

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Schadeng,
    Can you see any IP blocked log when the ARD Mediathek not work as expected ?

    MONITOR > Log > View Log > Filter IP X.X.X.X


  • Hi, no there isn't any IP blocked.
    It seems to be "only" very slow... VERY slow!
    If the TV can't play the video it show an error message. And if you don't do anything (don't click okay) but wait some minutes later the video starts.... 


  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Schadeng,
    Please hit CLI "Router# debug system no-udp-disperse active" and check if it still have issue in streming. 
  • Hi
    I did.... 
    I did like you said and get NO output at the CLI: no errors (that's good) but also no accept message (I would like to get one, but maybe that's normal) 

    I tested four different streams, but no video was shown. So, this is not the reason for the problem.....

    Should I deactivate the command? Like this:
    debug system no-udp-disperse deactivate
  • Zyxel_Tobias
    Zyxel_Tobias Posts: 200  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @Schadeng,

    please contact the German Support Team through: https://support.zyxel.eu/hc/en-us/requests/new?ticket_form_id=114093996354

    They can check ARD Stream with Firewall and also remote analyze your device.

    Maybe some advanced UTM Services blocking it.

    Thanks.

    Regards,

    Tobias

Security Highlight