CWMP ConnectionRequest 404 Not Found

mohsenshahbazi Posts: 3
edited August 2022 in WirelessLAN
we have a few DEL1201-T10A devices in our private acs network , we tried to enable cwmp in device and it's connected and informed successfully . but if we tried to connect device on connectionRequest URL +  connectionRequest Path , we got 404 not found error . 

is there any special action to make HTTP request to connectionRequest URL of this devices ? 

All Replies

  • SEJ
    SEJ Posts: 111  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Hi, there

    If the DEL1201-T10A was provided by ISP, it might have some customizations from the ISP or only works in ISP's network.

  • mohsenshahbazi
    mohsenshahbazi Posts: 3
    edited March 2022
    Thanks for reply , 
    No ! it does not provided by ISP bought from local market . 
    Firmware version that device provided with inform message : V100(AAML.4)C0 and other devices has FW version V1.00(AAML.3)C0 is this Firmware provided by Zyxel or it was customized ? 
  • Hi , the problem solved !