USG210 Firmware 4.71 newer, older or equal to latest WK08 build?

Options
Wolfgang
Wolfgang Posts: 39  Freshman Member
First Anniversary 10 Comments
Hallo,
can someone explain me if officail 4.71 does have the same fixes as WK08?
Which one should i install?
Thx

All Replies

  • Asgatlat
    Asgatlat Posts: 81  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options
    +1
  • mMontana
    mMontana Posts: 1,300  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Which one should i install?
    I'm installing 4.71 as runtime firmware for devices I'm managing.
    Lab firmwares AFAIK are supported and have more bugfixes applied, but as stated into lab firmware page of 4 days ago...
    https://support.zyxel.eu/hc/en-us/articles/360005438274
    Weekly Version includes higher bug fix as Release version but could be more unstable due to not completing the test. The version gets full Support from Zyxel Support. If you were in touch with Zyxel Support before or well know how the Weekly version concept is working, you could install them on your device.

    I already used lab firmware for an IPsec issue my IPsec client/server configuration, and worked without issue, but i were suggested by zyxel support here into community to try that as a step of troubleshooting.
    I'm using latest lab firmware on older 3.x firmware devices, but unless having a specific problem to try to manage, i won't use Lab firmwares as "production".
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    V4.71 is newer firmware than V4.70WK08, which include hotfix for vulnerability.
    As for WK08, it includes more bug fix as release version, you can check release note to confirm if the issue you encounter has been fixed in the weekly firmware.

Security Highlight