VPN between ZyWall 110 and USG 20 is CONNECTED but can't ping

ictforever
ictforever Posts: 15
First Comment Friend Collector
 Freshman Member
edited April 2021 in Security
Hi great people,

I have a VPN IPSEC between two beautiful Zyxel firewalls. I have a connection, so that is great! The only problem is, I can't ping to each other. I checked everything but I can't find the issue. Anyone here that can guide me to the right direction or can help me through TeamViewer?

Thanks a lot!

Regards

Comments

  • lalaland
    lalaland Posts: 80
    First Answer First Comment Friend Collector Fifth Anniversary
     Ally Member
    Do you mean you cannot ping to Device(Peer USG interface IP) or Remote site lan side host?



  • ictforever
    ictforever Posts: 15
    First Comment Friend Collector
     Freshman Member
    I can't ping to the remote site lan. For example the firewall on the remote site or the printer.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,100
    Zyxel Certified Network Administrator - Security Zyxel Certified Sales Associate 50 Answers 1000 Comments
     Guru Member
    It looks like the packet is blocked by security policy rule, can you disable both site firewall rule temporarily for testing and try it again?

  • ictforever
    ictforever Posts: 15
    First Comment Friend Collector
     Freshman Member
    edited June 2018
    The problem was that there was an inactive vpn gateway on the top. After removing it, it worked.
    It's weird, because it was showing inactive. I thought that this will not apply on the rules.

    Zyxel Support helped me on this. Thanks to them!

Security Highlight